deb-multimedia
.org repository

Details for vlc-plugin-notify (1:3.0.11.1-dmo0+deb10u1) - amd64 - Stable/Buster

LibNotify plugin for VLC


Multi-Arch: same

Description-md5: 41baa12a2792d2ee801f697598ebd183
Section: video
Priority: optional
Filename: pool/main/v/vlc-dmo/vlc-plugin-notify_3.0.11.1-dmo0+deb10u1_amd64.deb
Size: 50460
MD5sum: e8ee3d7dae839f6cb1691ef87cdbb173
SHA256: 5e58eb3e10c66886190c94fedecd80a7b71045632e042ba2a92b0288fb05e474



Section: video
Priority: optional
Build-Date: 29 July 2020

Depends:
   - libatk1.0-0 (>= 1.12.4).
   - libc6 (>= 2.8).
   - libcairo-gobject2 (>= 1.10.0).
   - libcairo2 (>= 1.2.4).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libglib2.0-0 (>= 2.16.0).
   - libgtk-3-0 (>= 3.0.0).
   - libnotify4 (>= 0.7.0).
   - libpango-1.0-0 (>= 1.14.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - libvlccore9 (>= 1:3.0.11.1).
   - vlc-plugin-abi-3-0-0f.
Enhances:
   - vlc.

Source: vlc-dmo
Website: https://www.videolan.org/vlc/
Installed-Size: 98 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: vlc-plugin-notify

You can also browse the application directory for vlc-plugin-notify.