deb-multimedia
.org repository

Details for libavdevice-dev (8:1.0.10-dmo1) - armel - Oldoldstable/Wheezy

Development files for libavdevice.

This is the device handling library from the FFmpeg project.

This package contains the header files and static libraries needed to
compile applications or shared objects that use libavdevice.

Multi-Arch: same

Section: libdevel
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice-dev_1.0.10-dmo1_armel.deb
Size: 55570
MD5sum: 50b41032dacda82de7c06fbaa1837b18
SHA1: b293acc2eb1978733f12d02336b2174fb68c97ae
SHA256: 83ee5091001e55646bd3892d6606508b75664b712596325ef51b9dd5043d1c73



Section:libdevel
Priority: optional
Build-Date: 03 August 2016

Depends:
   - libavdevice54 (= 8:1.0.10-dmo1).
   - libavformat-dev (>= 8:1.0.10-dmo1).
   - pkg-config.
Conflicts:
   - libavdevicecvs-dev.
   - libavdevicecvs52-dev (<= 3:20071129-0.0).

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 169 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice-dev

You can also browse the application directory for libavdevice-dev.