deb-multimedia
.org repository

Details for libavdevice54 (8:1.0.10-dmo1) - armel - Oldoldstable/Wheezy

FFmpeg device handling library.

This is the device handling library from the FFmpeg project.

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice54_1.0.10-dmo1_armel.deb
Size: 52554
MD5sum: 4af7fa6b7c31ddaf9b7885cb4861f7b1
SHA1: 464675e6d4514aa1218cc7440d3f1398047e8d93
SHA256: adc3a56825e3ba83267330dc586e4735f501c35d80ad2b76a5ed8db157215a30



Section:libs
Priority: optional
Build-Date: 03 August 2016

Depends:
   - libasound2 (>= 1.0.16).
   - libavcodec54 (>= 8:1.0.0).
   - libavfilter3 (>= 8:1.0.0).
   - libavformat54 (>= 8:1.0.0).
   - libavutil51 (>= 8:1.0.0).
   - libc6 (>= 2.7).
   - libcdio-cdda1 (>= 0.83).
   - libcdio-paranoia1 (>= 0.83).
   - libdc1394-22.
   - libgcc1 (>= 1:4.4.0).
   - libjack-jackd2-0 (>= 1.9.5~dfsg-14) or libjack-0.116.
   - libsdl1.2debian (>= 1.2.11).
   - libx11-6 (>= 2:1.4.99.1).
   - libxext6.
   - libxfixes3.
Conflicts:
   - libavdevice-extra-53.
   - libavdevicecvs52.

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 128 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice54

You can also browse the application directory for libavdevice54.