deb-multimedia
.org repository

Details for libvlc5 (1:2.0.6-dmo3+deb7u2) - armel - Oldoldstable/Wheezy

multimedia player and streamer library

This package contains the shared library required by applications using VLC
features.

VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
podcasts, and multimedia streams from various network sources.


Section: libs
Priority: optional
Filename: pool/main/v/vlc-dmo/libvlc5_2.0.6-dmo3+deb7u2_armel.deb
Size: 33860
MD5sum: debb40b1bf5e04ad1fa8644761ae8491
SHA1: a14306d47a94d66346d9d7c541eddcbea52a3006
SHA256: 9f4f9c278326be221e6b8cb86b623b2ba63c8c096cfdc8535a7cdebb5aa3da5e



Section:libs
Priority: optional
Build-Date: 25 May 2017

Depends:
   - libc6 (>= 2.8).
   - libgcc1 (>= 1:4.4.0).
   - libvlccore5 (>= 2.0.0).

Source: vlc-dmo
Website: http://www.videolan.org/vlc/
Installed-Size: 128 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libvlc5

You can also browse the application directory for libvlc5.