deb-multimedia
.org repository

Details for kodi (5:19.0-dmo2) - amd64 - Unstable/Sid

Open Source Home Theatre (executable binaries)



Description-md5: 208d79614cd33a883a2176fbeb363557
Section: video
Priority: optional
Filename: pool/main/k/kodi-dmo/kodi_19.0-dmo2_amd64.deb
Size: 9220648
MD5sum: 6376d9833369fbbfa6bcc74315d2c816
SHA256: 055cca16dad770766349b5e9b7ede00aa48bd127aea1467ef237f52437d7c6f2



Section: video
Priority: optional
Build-Date: 20 February 2021

Depends:
   - libasound2 (>= 1.0.27).
   - libass9 (>= 2:0.15.0).
   - libavahi-client3 (>= 0.6.16).
   - libavahi-common3 (>= 0.6.16).
   - libavcodec58 (>= 10:4.3.1).
   - libavfilter7 (>= 10:4.3.1).
   - libavformat58 (>= 10:4.3.1).
   - libavutil56 (>= 10:4.3.1).
   - libbluetooth3 (>= 4.91).
   - libbluray2 (>= 2:1.2.1).
   - libc6 (>= 2.30).
   - libcap2 (>= 1:2.10).
   - libcdio19 (>= 1:2.1.0).
   - libcec6 (>= 2:6.0.2).
   - libcrossguid0 (>= 1:0.0+git200150803).
   - libcurl3-gnutls (>= 7.18.0).
   - libdbus-1-3 (>= 1.9.14).
   - libdrm2 (>= 2.4.75).
   - libegl1.
   - libfmt7 (>= 7.1.3+ds1).
   - libfreetype6 (>= 2.2.1).
   - libfribidi0 (>= 0.19.2).
   - libfstrcmp0.
   - libgbm1 (>= 17.1.0~rc2).
   - libgcc-s1 (>= 3.0).
   - libgif7 (>= 5.1).
   - libgl1.
   - libinput10 (>= 0.21.0).
   - libiso9660-11 (>= 1:2.1.0).
   - libjpeg62-turbo (>= 1.3.1).
   - liblcms2-2 (>= 2.2+git20110628).
   - liblirc-client0.
   - liblzo2-2 (>= 2.02).
   - libmariadb3 (>= 3.0.0).
   - libmicrohttpd12 (>= 0.9.50).
   - libnfs13 (>= 1:4.0.0).
   - libpcre3.
   - libpcrecpp0v5 (>= 7.7).
   - libplist3 (>= 2.2.0).
   - libpng16-16 (>= 1.6.2-1).
   - libpostproc55 (>= 10:4.3.1).
   - libpulse0 (>= 0.99.4).
   - libpython3.9 (>= 3.9.0~b4).
   - libshairplay0 (>= 1:0.9.0+20180824.git096b61a).
   - libsmbclient (>= 2:4.0.3+dfsg1).
   - libsqlite3-0 (>= 3.7.11).
   - libssl1.1 (>= 1.1.0).
   - libstdc++6 (>= 9).
   - libswresample3 (>= 10:4.3.1).
   - libswscale5 (>= 10:4.3.1).
   - libtag1v5 (>= 1.11).
   - libtinyxml2.6.2v5.
   - libudev1 (>= 183).
   - libudfread0 (>= 1:1.1.1).
   - libva-drm2 (>= 1.1.0).
   - libva-wayland2 (>= 1.3.0).
   - libva-x11-2 (>= 1.0.7).
   - libva2 (>= 2.2.0).
   - libwayland-client++0 (>= 0.2.8).
   - libwayland-cursor++0 (>= 0.2.8).
   - libwayland-egl++0 (>= 0.2.8).
   - libx11-6.
   - libxext6.
   - libxkbcommon0 (>= 0.5.0).
   - libxml2 (>= 2.7.4).
   - libxrandr2 (>= 2:1.2.99.3).
   - libxslt1.1 (>= 1.1.25).
   - zlib1g (>= 1:1.1.4).
   - kodi-data (>= 5:19.0-dmo2).
Provides:
   - kodi-api-audiodecoder (= 3.0.0).
   - kodi-api-audioencoder (= 2.1.0).
   - kodi-api-audioengine (= 1.1.1).
   - kodi-api-filesystem (= 1.1.6).
   - kodi-api-game (= 2.1.0).
   - kodi-api-general (= 1.0.5).
   - kodi-api-gui (= 5.15.0).
   - kodi-api-imagedecoder (= 2.1.1).
   - kodi-api-inputstream (= 3.0.1).
   - kodi-api-main (= 1.3.0).
   - kodi-api-network (= 1.0.4).
   - kodi-api-peripheral (= 2.0.0).
   - kodi-api-pvr (= 7.1.0).
   - kodi-api-screensaver (= 2.1.0).
   - kodi-api-vfs (= 3.0.0).
   - kodi-api-videocodec (= 2.0.2).
   - kodi-api-visualization (= 3.0.0).
Recommends:
   - udisks2.
Suggests:
   - libdvdcss2 (>= 1.4.2).

Source: kodi-dmo
Website: http://kodi.tv/
Installed-Size: 35 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: kodi

You can also browse the application directory for kodi.