deb-multimedia
.org repository

Details for libavdevice-dev (10:4.3.1-dmo10) - amd64 - Unstable/Sid

FFmpeg library for handling input and output devices - development files


Multi-Arch: same

Description-md5: 998ab8a1eaa97cb1b2b280c960925a86
Section: libdevel
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice-dev_4.3.1-dmo10_amd64.deb
Size: 132932
MD5sum: 9ff76ecd26bb554c4030a43fe2b1513f
SHA256: 96e3afa449e6cb703a3d0386d7321fa887a8ff1ad2b4566ade72d2aa8c3da16f



Section: libdevel
Priority: optional
Build-Date: 19 January 2021

Depends:
   - libavdevice58 (= 10:4.3.1-dmo10).
   - libavfilter-dev (>= 10:4.3.1-dmo10).
   - libswscale-dev (>= 10:4.3.1-dmo10).
   - libpostproc-dev (>= 10:4.3.1-dmo10).
   - libavformat-dev (>= 10:4.3.1-dmo10).
   - libavcodec-dev (>= 10:4.3.1-dmo10).
   - libswresample-dev (>= 10:4.3.1-dmo10).
   - libavutil-dev (>= 10:4.3.1-dmo10).

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 431 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice-dev

You can also browse the application directory for libavdevice-dev.