deb-multimedia
.org repository

Details for libxine2-ffmpeg (1:1.2.9-dmo8) - i386 - Stable/Buster

MPEG-related plugins for libxine2


Multi-Arch: same

Description-md5: e7ea05e3951778b458f9b89df138a34f
Section: video
Priority: optional
Filename: pool/main/x/xine-lib-1.2-dmo/libxine2-ffmpeg_1.2.9-dmo8_i386.deb
Size: 181152
MD5sum: 37621ab775667e7577b2843d11ecd6dc
SHA256: bfaabf45311141e8ff07c73bbe5181352a4ac105f99b97111d44b64059fecc32



Section: video
Priority: optional
Build-Date: 12 June 2019

Depends:
   - libxine2-bin (= 1:1.2.9-dmo8).
   - liba52-0.7.4.
   - libavcodec58 (>= 10:4.1.3).
   - libavformat58 (>= 10:4.1.3).
   - libavutil56 (>= 10:4.1.3).
   - libc6 (>= 2.15).
   - libdca0.
   - libfaad2 (>= 2.7).
   - libmad0 (>= 0.15.1b-3).
   - libpostproc55 (>= 10:4.1.3).
   - zlib1g (>= 1:1.1.4).

Source: xine-lib-1.2-dmo
Website: http://www.xine-project.org/
Installed-Size: 437 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libxine2-ffmpeg

You can also browse the application directory for libxine2-ffmpeg.