deb-multimedia
.org repository

Details for obs-plugins (1:23.2.1-dmo1+deb10u1) - i386 - Stable/Buster

recorder and streamer for live video content (plugins)



Description-md5: ad783fd4cc0c51d0ced5e8790fafe384
Section: video
Priority: optional
Filename: pool/main/o/obs-studio-dmo/obs-plugins_23.2.1-dmo1+deb10u1_i386.deb
Size: 1957400
MD5sum: cea6d9045fe6569e30bc5bf5cf09620b
SHA256: 7b08330ca9c762e96eecf1f3e7ad956abdfd0f9bef921f91d3a356583634c151



Section: video
Priority: optional
Build-Date: 15 April 2020

Depends:
   - libasound2 (>= 1.0.16).
   - libavcodec58 (>= 10:4.1.5).
   - libavdevice58 (>= 10:4.1.5).
   - libavformat58 (>= 10:4.1.5).
   - libavutil56 (>= 10:4.1.5).
   - libc6 (>= 2.17).
   - libcurl3-gnutls (>= 7.16.2).
   - libfdk-aac2 (>= 1:2.0.0).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.2.1).
   - libgcc1 (>= 1:4.2).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libjansson4 (>= 2.1).
   - libluajit-5.1-2 (>= 2.0.4+dfsg).
   - libmbedcrypto3 (>= 2.13).
   - libmbedtls12 (>= 2.13).
   - libmbedx509-0 (>= 2.0).
   - libobs0 (>= 1:23.2.1).
   - libpulse0 (>= 0.99.1).
   - libpython3.7 (>= 3.7.0).
   - libqt5core5a (>= 5.11.0~rc1).
   - libqt5gui5 (>= 5.2.0~alpha1).
   - libqt5widgets5 (>= 5.2.0~alpha1).
   - libspeexdsp1 (>= 1.2~beta3.2-1).
   - libstdc++6 (>= 6).
   - libswscale5 (>= 10:4.1.5).
   - libudev1 (>= 183).
   - libv4l-0 (>= 0.5.0).
   - libx11-6.
   - libx264-157 (>= 4:0.157.2980+git34c06d1).
   - libxcb-randr0 (>= 1.1).
   - libxcb-shm0.
   - libxcb-xfixes0.
   - libxcb-xinerama0.
   - libxcb1.
   - libxcomposite1 (>= 1:0.3-1).
   - libxfixes3.
   - zlib1g (>= 1:1.1.4).
Recommends:
   - vlc.

Source: obs-studio-dmo
Website: https://obsproject.com
Installed-Size: 6 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: obs-plugins

You can also browse the application directory for obs-plugins.