deb-multimedia
.org repository

Details for libmlt6 (1:6.12.0-dmo1) - amd64 - Testing/Buster

multimedia framework (runtime)

MLT is an open source multimedia framework, designed and developed for
television broadcasting. It provides a toolkit for broadcasters, video
editors, media players, transcoders, web streamers and many more types of
applications. The functionality of the system is provided via an assortment
of ready to use tools, xml authoring components, and an extendible plug-in
based API.

This package contains the files necessary for running applications that
use the MLT multimedia framework.

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/m/mlt-dmo/libmlt6_6.12.0-dmo1_amd64.deb
Size: 633496
MD5sum: bb3e869109324fa1b6115366297317a1
SHA256: ccb0500800d52a7b75cb98059873232f01578ce4b4abefe82742a6dd736312be



Section: libs
Priority: optional
Build-Date: 27 November 2018

Depends:
   - libavcodec58 (>= 10:4.1).
   - libavdevice58 (>= 10:4.1).
   - libavfilter7 (>= 10:4.1).
   - libavformat58 (>= 10:4.1).
   - libavutil56 (>= 10:4.1).
   - libc6 (>= 2.15).
   - libebur128-1 (>= 1.2.0).
   - libepoxy0 (>= 1.0).
   - libexif12 (>= 0.6.21-1~).
   - libfftw3-double3 (>= 3.3.5).
   - libfontconfig1 (>= 2.12.6).
   - libgcc1 (>= 1:3.0).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libgl1.
   - libglib2.0-0 (>= 2.24.0).
   - libgtk2.0-0 (>= 2.24.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libmlt++3 (>= 1:6.12.0).
   - libmovit8.
   - libpango-1.0-0 (>= 1.18.0).
   - libpangoft2-1.0-0 (>= 1.14.0).
   - libqt5core5a (>= 5.11.0~rc1).
   - libqt5gui5 (>= 5.8.0).
   - libqt5svg5 (>= 5.6.0~beta).
   - libqt5widgets5 (>= 5.2.0).
   - libqt5xml5 (>= 5.0.2).
   - librtaudio6.
   - libsamplerate0 (>= 0.1.7).
   - libsdl-image1.2 (>= 1.2.10).
   - libsdl1.2debian (>= 1.2.11).
   - libsdl2-2.0-0 (>= 2.0.8).
   - libsox3 (>= 14.4.2~).
   - libstdc++6 (>= 5.2).
   - libswresample3 (>= 10:4.1).
   - libswscale5 (>= 10:4.1).
   - libvidstab1.1.
   - libx11-6.
   - libxml2 (>= 2.7.4).
   - ffmpeg (>= 5:0.6.2~).
Conflicts:
   - libmlt0.2.
   - libmlt0.2.5.
   - libmlt1.
   - libmlt2.
   - libmlt3.
   - libmlt4.
   - libmlt5.
Recommends:
   - libmlt-data (>= 1:6.12.0-dmo1).

Source: mlt-dmo
Website: http://www.mltframework.org
Installed-Size: 2 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmlt6

You can also browse the application directory for libmlt6.