deb-multimedia
.org repository

Details for libwebkit2gtk-4.0-37 (2.22.6-dmo1) - amd64 - Testing/Buster

Web content engine library for GTK+


Multi-Arch: same

Description-md5: bdb6c5770df33a22ae55f43969fcb087
Section: libs
Priority: optional
Filename: pool/main/w/webkit2gtk-dmo/libwebkit2gtk-4.0-37_2.22.6-dmo1_amd64.deb
Size: 11305648
MD5sum: 3afeb1512543e249f9f75b7df489581c
SHA256: b2ede175f9fa86c16fa3de18b18db4968a4fe2dd24e453d9fbbe2d9f2326fec1



Section: libs
Priority: optional
Build-Date: 09 February 2019

Depends:
   - libjavascriptcoregtk-4.0-18 (= 2.22.6-dmo1).
   - libatk1.0-0 (>= 2.12.0).
   - libc6 (>= 2.27).
   - libcairo2 (>= 1.14.0).
   - libegl1.
   - libenchant1c2a (>= 1.6.0).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.2.1).
   - libgcc1 (>= 1:7).
   - libgcrypt20 (>= 1.8.0).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libgl1.
   - libglib2.0-0 (>= 2.43.1).
   - libgstreamer-gl1.0-0 (>= 1.14.4).
   - libgstreamer-plugins-base1.0-0 (>= 1.14.4).
   - libgstreamer1.0-0 (>= 1.14.0).
   - libgtk-3-0 (>= 3.21.4).
   - libharfbuzz-icu0 (>= 0.9.18).
   - libharfbuzz0b (>= 1.4.1).
   - libhyphen0 (>= 2.7.1).
   - libicu63 (>= 63.1-1~).
   - libjpeg62-turbo (>= 1.3.1).
   - libnotify4 (>= 0.7.0).
   - libpango-1.0-0 (>= 1.30.0).
   - libpng16-16 (>= 1.6.2-1).
   - libsecret-1-0 (>= 0.7).
   - libsoup2.4-1 (>= 2.61.90).
   - libsqlite3-0 (>= 3.7.15).
   - libstdc++6 (>= 6).
   - libtasn1-6 (>= 4.12).
   - libwayland-client0 (>= 1.9.91).
   - libwayland-egl1 (>= 1.15.0).
   - libwayland-server0 (>= 1.2.0).
   - libwebp6 (>= 0.5.1).
   - libwebpdemux2 (>= 0.5.1).
   - libwoff1 (>= 1.0.0).
   - libx11-6.
   - libxcomposite1 (>= 1:0.3-1).
   - libxdamage1 (>= 1:1.1).
   - libxml2 (>= 2.7.4).
   - libxslt1.1 (>= 1.1.25).
   - zlib1g (>= 1:1.2.0).
Recommends:
   - gstreamer1.0-plugins-good.
   - gstreamer1.0-pulseaudio or gstreamer1.0-alsa.
   - gstreamer1.0-gl.
   - libgl1-mesa-dri.
Suggests:
   - libwebkit2gtk-4.0-37-gtk2.

Source: webkit2gtk-dmo
Website: https://webkitgtk.org/
Installed-Size: 45 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libwebkit2gtk-4.0-37

You can also browse the application directory for libwebkit2gtk-4.0-37.