deb-multimedia
.org repository

Details for mplayer (4:1.3.0~20181120.svn38117-dmo3) - amd64 - Testing/Buster

Ultimate Movie Player For Linux



Description-md5: 4e499635850c12375d422174a00bf8d0
Section: graphics
Priority: extra
Filename: pool/main/m/mplayer-dmo/mplayer_1.3.0~20181120.svn38117-dmo3_amd64.deb
Size: 7694268
MD5sum: af53e157b4db5057e5bb2c40cde266d9
SHA256: 8aad970bd36cf2516477dd5c03b51db3da57ff7a5eccf8b44d4652893db021c3



Section: graphics
Priority: extra
Build-Date: 10 February 2019

Depends:
   - liba52-0.7.4.
   - libaa1 (>= 1.4p5).
   - libasound2 (>= 1.0.16).
   - libass9 (>= 2:0.14.0).
   - libaudio2.
   - libbluray2.
   - libbs2b0.
   - libbz2-1.0.
   - libc6 (>= 2.28).
   - libcaca0 (>= 0.99.beta17-1).
   - libcdio-cdda2 (>= 10.2+2.0.0).
   - libcdio-paranoia2 (>= 10.2+2.0.0).
   - libcdio18 (>= 1:2.0.0).
   - libdca0.
   - libdirectfb-1.7-7 (>= 1.7.7).
   - libdv4 (>= 1.0.0).
   - libdvdnav4 (>= 4.1.3).
   - libdvdread4 (>= 4.1.3).
   - libegl1.
   - libenca0 (>= 1.9).
   - libfaad2 (>= 2.7).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.2.1).
   - libfribidi0 (>= 0.19.2).
   - libgif7 (>= 5.1).
   - libgl1.
   - libgnutls30 (>= 3.6.6).
   - libgsm1 (>= 1.0.18).
   - libilbc2 (>= 2.0.2).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libjpeg62-turbo (>= 1.3.1).
   - liblirc-client0.
   - libmad0 (>= 0.15.1b-3).
   - libmng2.
   - libmp3lame0 (>= 1:3.99.0).
   - libmpeg2-4 (>= 0.5.1).
   - libmpg123-0 (>= 1.13.7).
   - libogg0 (>= 1.0rc3).
   - libopencore-amrnb0.
   - libopencore-amrwb0.
   - libopenjp2-7 (>= 2.0.0).
   - libopus0 (>= 1.1).
   - libpulse0 (>= 0.99.1).
   - libsdl1.2debian (>= 1.2.11).
   - libspeex1 (>= 1.2~beta3-1).
   - libtheora0 (>= 1.0).
   - libtinfo6 (>= 6).
   - libvdpau1 (>= 0.2).
   - libvorbisidec1.
   - libvpx6 (>= 1.8.0).
   - libx11-6.
   - libx264-157 (>= 4:0.157.2935+git545de2f).
   - libxext6.
   - libxinerama1.
   - libxss1.
   - libxv1.
   - libxvidcore4.
   - libxvmc1.
   - libxxf86dga1.
   - libxxf86vm1.
   - zlib1g (>= 1:1.2.0.2).
Conflicts:
   - libconfhelper-perl.
   - mplayer-386.
   - mplayer-586.
   - mplayer-custom.
   - mplayer-gui.
   - mplayer-k6.
Suggests:
   - w32codecs (>= 1:20050412-0.1).
   - libdvdcss.
   - mplayer-doc.
   - pulseaudio.
   - jackd.
   - nvidia-vdpau-driver.

Source: mplayer-dmo
Website: http://www.mplayerhq.hu/
Installed-Size: 20 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mplayer

You can also browse the application directory for mplayer.