deb-multimedia
.org repository

Details for obs-plugins (1:23.0.0~rc2-dmo1) - amd64 - Testing/Buster

recorder and streamer for live video content (plugins)



Description-md5: ad783fd4cc0c51d0ced5e8790fafe384
Section: video
Priority: optional
Filename: pool/main/o/obs-studio-dmo/obs-plugins_23.0.0~rc2-dmo1_amd64.deb
Size: 1865392
MD5sum: 090ca305d3ecc1027179d90fd7b31822
SHA256: 7eb7dbdea9f2b35f36626f2bae13dd7b34987895739e475b7bd691d06e4e9ce9



Section: video
Priority: optional
Build-Date: 14 February 2019

Depends:
   - libasound2 (>= 1.0.16).
   - libavcodec58 (>= 10:4.1.1).
   - libavdevice58 (>= 10:4.1.1).
   - libavformat58 (>= 10:4.1.1).
   - libavutil56 (>= 10:4.1.1).
   - libc6 (>= 2.17).
   - libcurl3-gnutls (>= 7.16.2).
   - libfdk-aac2 (>= 1:2.0.0).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.2.1).
   - libgcc1 (>= 1:3.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libjansson4 (>= 2.1).
   - libluajit-5.1-2 (>= 2.0.4+dfsg).
   - libmbedcrypto3 (>= 2.13).
   - libmbedtls12 (>= 2.13).
   - libmbedx509-0 (>= 2.0).
   - libobs0 (>= 1:23.0.0~rc2).
   - libpulse0 (>= 0.99.1).
   - libpython3.7 (>= 3.7.0).
   - libqt5core5a (>= 5.11.0~rc1).
   - libqt5gui5 (>= 5.2.0~alpha1).
   - libqt5widgets5 (>= 5.2.0~alpha1).
   - libspeexdsp1 (>= 1.2~beta3.2-1).
   - libstdc++6 (>= 6).
   - libswscale5 (>= 10:4.1.1).
   - libudev1 (>= 183).
   - libv4l-0 (>= 0.5.0).
   - libx11-6.
   - libx264-157 (>= 4:0.157.2935+git545de2f).
   - libxcb-shm0.
   - libxcb-xfixes0.
   - libxcb-xinerama0.
   - libxcb1.
   - libxcomposite1 (>= 1:0.3-1).
   - libxfixes3.
   - zlib1g (>= 1:1.1.4).
Recommends:
   - vlc.

Source: obs-studio-dmo
Website: https://obsproject.com
Installed-Size: 6 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: obs-plugins

You can also browse the application directory for obs-plugins.