deb-multimedia
.org repository

Details for drumstick-tools (1:2.9.0-dmo1) - amd64 - Unstable/Sid

Qt5/C++ wrapper for ALSA Sequencer - utilities



Description-md5: 15baf04bdecb65cdaeb9d22a10f7dc34
Section: sound
Priority: optional
Filename: pool/main/d/drumstick-dmo/drumstick-tools_2.9.0-dmo1_amd64.deb
Size: 247320
MD5sum: 4c1d6397eb293a70eaeb828c98199ae9
SHA256: ece1d18134a458178f0c7ddf8f41ee027acc02775e73d7ca6505585cf7939b08



Section: sound
Priority: optional
Build-Date: 24 December 2023

Depends:
   - libc6 (>= 2.34).
   - libdrumstick-alsa2 (>= 1:2.9.0).
   - libdrumstick-file2 (>= 1:2.9.0).
   - libdrumstick-rt2 (>= 1:2.9.0).
   - libdrumstick-widgets2 (>= 1:2.9.0).
   - libgcc-s1 (>= 3.0).
   - libqt6core5compat6 (>= 6.2.1).
   - libqt6core6 (>= 6.4.0).
   - libqt6gui6 (>= 6.4.0).
   - libqt6widgets6 (>= 6.1.2).
   - libstdc++6 (>= 5).

Source: drumstick-dmo
Website: https://drumstick.sourceforge.net/
Installed-Size: 1 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: drumstick-tools

You can also browse the application directory for drumstick-tools.