deb-multimedia
.org repository

Details for libavcodec-6-dev (10:6.1.1-dmo6) - amd64 - Unstable/Sid

Library to encode decode multimedia streams - devel files


Multi-Arch: same

Description-md5: d10629b1b0b8b4291030809d41fc755f
Section: libdevel
Priority: optional
Filename: pool/main/f/ffmpeg-6-dmo/libavcodec-6-dev_6.1.1-dmo6_amd64.deb
Size: 5981084
MD5sum: cc23eed6ad9635bb3344d99b87f7ec7f
SHA256: bf841182a4916f27fe73c0efbe69104ff09fdf9aba8972a1ef6f3fa8f30575d5



Section: libdevel
Priority: optional
Build-Date: 31 May 2024

Depends:
   - libavcodec60 (= 10:6.1.1-dmo6).
   - libswresample-6-dev (>= 10:6.1.1-dmo6).
   - libavutil-6-dev (>= 10:6.1.1-dmo6).
Conflicts:
   - libavcodec-4-dev.
   - libavcodec-5-dev.
   - libavcodec-dev.

Source: ffmpeg-6-dmo
Website: https://ffmpeg.org/
Installed-Size: 23 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavcodec-6-dev

You can also browse the application directory for libavcodec-6-dev.