deb-multimedia
.org repository

Details for libbluray2 (2:1.2.0-dmo1) - amd64 - Unstable/Sid

Blu-ray disc playback support library (shared library)


Multi-Arch: same

Description-md5: 301ca770ec39cc6ebd47f04d82b8c17c
Section: libs
Priority: optional
Filename: pool/main/libb/libbluray-dmo/libbluray2_1.2.0-dmo1_amd64.deb
Size: 143596
MD5sum: 547d02ba83012658f836cb4cc649c803
SHA256: f1c75b1785bead51b3b1e3066fc88e466c6a90bf51677ed7c8b827a37d6ca559



Section: libs
Priority: optional
Build-Date: 22 March 2020

Depends:
   - libc6 (>= 2.14).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.2.1).
   - libxml2 (>= 2.7.4).
Recommends:
   - libaacs0.
Suggests:
   - libbluray-bdj.

Source: libbluray-dmo
Website: https://www.videolan.org/developers/libbluray.html
Installed-Size: 357 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libbluray2

You can also browse the application directory for libbluray2.