deb-multimedia
.org repository

Details for mplayer (4:1.3.0~20171022.svn37997-dmo7) - amd64 - Unstable/Sid

Ultimate Movie Player For Linux

It plays most mpeg, avi and asf files, supported by many native and win32
DLL codecs. You can watch VCD, DVD and even DivX movies too. The other
big feature of mplayer is the wide range of supported output drivers. It
works with X11, Xv, DGA, OpenGL, SVGAlib, fbdev, but you can use SDL (and
this way all drivers of SDL) and some lowlevel card-specific drivers (for
Matrox/3dfx/SiS) too! Most of them supports software or hardware scaling,
so you can enjoy movies in fullscreen.


Section: graphics
Priority: extra
Filename: pool/main/m/mplayer-dmo/mplayer_1.3.0~20171022.svn37997-dmo7_amd64.deb
Size: 7637132
MD5sum: 16699cc4d650a8b6246aa29c1f1234e9
SHA256: 7ba22bce4fec23f834e42fc449bc7ade68be450856b570f56863e6550f94a91b



Section: graphics
Priority: extra
Build-Date: 18 February 2018

Depends:
   - liba52-0.7.4.
   - libaa1 (>= 1.4p5).
   - libasound2 (>= 1.0.16).
   - libass9 (>= 2:0.14.0).
   - libaudio2.
   - libbluray2.
   - libbs2b0.
   - libbz2-1.0.
   - libc6 (>= 2.15).
   - libcaca0 (>= 0.99.beta17-1).
   - libcdio-cdda2 (>= 10.2+0.94+2).
   - libcdio-paranoia2 (>= 10.2+0.94+2).
   - libcdio18 (>= 1:2.0.0).
   - libcrystalhd3 (>= 1:0.0~git20110715.fdd2f19).
   - libdca0.
   - libdirectfb-1.7-7 (>= 1.7.7).
   - libdv4 (>= 1.0.0).
   - libdvdnav4 (>= 4.1.3).
   - libdvdread4 (>= 4.1.3).
   - libegl1.
   - libenca0 (>= 1.9).
   - libfaad2 (>= 2.7).
   - libfontconfig1 (>= 2.12).
   - libfreetype6 (>= 2.2.1).
   - libfribidi0 (>= 0.19.2).
   - libgif7 (>= 5.1).
   - libgl1.
   - libgnutls30 (>= 3.5.6).
   - libgsm1 (>= 1.0.13).
   - libilbc2 (>= 2.0.2).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libjpeg62-turbo (>= 1.3.1).
   - liblirc-client0.
   - libmad0 (>= 0.15.1b-3).
   - libmp3lame0 (>= 1:3.99.0).
   - libmpeg2-4 (>= 0.5.1).
   - libmpg123-0 (>= 1.13.7).
   - libogg0 (>= 1.0rc3).
   - libopencore-amrnb0.
   - libopencore-amrwb0.
   - libopus0 (>= 1.1).
   - libpulse0 (>= 0.99.1).
   - libsdl1.2debian (>= 1.2.11).
   - libsmbclient (>= 2:4.0.3+dfsg1).
   - libsndio6.1 (>= 1.1.0).
   - libspeex1 (>= 1.2~beta3-1).
   - libtheora0 (>= 1.0).
   - libtinfo5 (>= 6).
   - libvdpau1 (>= 0.2).
   - libvorbisidec1.
   - libvpx5 (>= 1.6.0).
   - libx11-6.
   - libx264-155.
   - libxext6.
   - libxinerama1.
   - libxss1.
   - libxv1.
   - libxvidcore4.
   - libxvmc1.
   - libxxf86dga1.
   - libxxf86vm1.
   - zlib1g (>= 1:1.2.0.2).
Conflicts:
   - libconfhelper-perl.
   - mplayer-386.
   - mplayer-586.
   - mplayer-custom.
   - mplayer-gui.
   - mplayer-k6.
Suggests:
   - w32codecs (>= 1:20050412-0.1).
   - libdvdcss.
   - mplayer-doc.
   - pulseaudio.
   - jackd.
   - nvidia-vdpau-driver.

Source: mplayer-dmo
Website: http://www.mplayerhq.hu/
Installed-Size: 20 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mplayer

You can also browse the application directory for mplayer.