deb-multimedia
.org repository

Details for x264 (4:0.159.2991+git1771b55-dmo1) - amd64 - Unstable/Sid

Video encoder for the H.264/MPEG-4 AVC standard



Description-md5: 1b9896d2bd364fe3239b16e468a0ecff
Section: graphics
Priority: optional
Filename: pool/main/x/x264-dmo/x264_0.159.2991+git1771b55-dmo1_amd64.deb
Size: 361724
MD5sum: 2f9a9c1202a51ae50f12b1956e4f3cb3
SHA256: 98bba59775729ebcaecca35782485d8f79b355675345ae35175c5072dc96691b



Section: graphics
Priority: optional
Build-Date: 17 December 2019

Depends:
   - libavutil56 (>= 10:4.2.1).
   - libc6 (>= 2.29).
   - libffms2-4 (>= 1:2.23).
   - liblsmash2 (>= 2.14.5).
   - libswscale5 (>= 10:4.2.1).
   - libx264-159 (>= 4:0.159.2991+git1771b55).
Conflicts:
   - x264-bin.

Source: x264-dmo
Website: http://www.videolan.org/developers/x264.html
Installed-Size: 490 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: x264

You can also browse the application directory for x264.