deb-multimedia
.org repository

Details for libavdevice-dev (10:3.4.2-dmo1) - armel - Unstable/Sid

FFmpeg library for handling input and output devices - development files

FFmpeg is the leading multimedia framework, able to decode, encode,
transcode, mux, demux, stream, filter and play pretty much anything that
humans and machines have created. It supports the most obscure ancient
formats up to the cutting edge.

This library provides a generic framework for grabbing from and rendering
to many common multimedia input/output devices, and supports several input
and output devices, including Video4Linux2, VfW, DShow, and ALSA.

This package contains the development files.

Multi-Arch: same

Section: libdevel
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice-dev_3.4.2-dmo1_armel.deb
Size: 115600
MD5sum: 094dafa4a3380b26b54e674fcec72cfd
SHA256: bfc217c50801e9d61de525302405392a528a1b6ffaf4cca8f90ce225c0ebd409



Section: libdevel
Priority: optional
Build-Date: 12 February 2018

Depends:
   - libavdevice57 (= 10:3.4.2-dmo1).
   - libavfilter-dev (>= 10:3.4.2-dmo1).
   - libswscale-dev (>= 10:3.4.2-dmo1).
   - libpostproc-dev (>= 10:3.4.2-dmo1).
   - libavresample-dev (>= 10:3.4.2-dmo1).
   - libavformat-dev (>= 10:3.4.2-dmo1).
   - libavcodec-dev (>= 10:3.4.2-dmo1).
   - libswresample-dev (>= 10:3.4.2-dmo1).
   - libavutil-dev (>= 10:3.4.2-dmo1).

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 316 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice-dev

You can also browse the application directory for libavdevice-dev.