deb-multimedia
.org repository

Details for libavformat58 (10:4.0.1-dmo1) - armel - Unstable/Sid

FFmpeg file format library

This is the demuxer library from the FFmpeg project. It supports most
existing file formats (AVI, MPEG, OGG, Matroska, ASF...).

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavformat58_4.0.1-dmo1_armel.deb
Size: 915204
MD5sum: ceabcadcddd89202e13baa1d96cbe231
SHA256: 75a0b2eee7672eeecb8c3b784e64a2ce0848360c7cf3c6e4ecafcef58991be28



Section: libs
Priority: optional
Build-Date: 16 June 2018

Depends:
   - libavcodec58 (>= 10:4.0.1).
   - libavutil56 (>= 10:4.0.1).
   - libbluray2.
   - libbz2-1.0.
   - libc6 (>= 2.27).
   - libchromaprint1.
   - libgcrypt20 (>= 1.8.0).
   - libgme0 (>= 0.5.5).
   - libgnutls30 (>= 3.5.6).
   - libopenmpt0 (>= 0.3.0).
   - zlib1g (>= 1:1.2.0.2).

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 2 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavformat58

You can also browse the application directory for libavformat58.