deb-multimedia
.org repository

Details for libdrumstick-dev (1:1.1.1-dmo1) - armel - Unstable/Sid

Qt5/C++ wrapper for ALSA Sequencer - development files

This library is a C++ wrapper around the ALSA library sequencer interface,
using Qt5 objects, idioms and style. ALSA sequencer provides software
support for MIDI technology on Linux. Complementary classes for SMF and
WRK file processing are also included.

This package provides the development files.

Multi-Arch: same

Section: libdevel
Priority: optional
Filename: pool/main/d/drumstick-dmo/libdrumstick-dev_1.1.1-dmo1_armel.deb
Size: 24388
MD5sum: 51e8ce010413b0837977c82d5f5937de
SHA256: 82f5f00feca8a4a7e027058f5e62f51f805c44fd9732a5a1745f1f6744f11db2



Section: libdevel
Priority: optional
Build-Date: 26 February 2018

Depends:
   - libdrumstick1 (= 1:1.1.1-dmo1).

Source: drumstick-dmo
Website: http://drumstick.sourceforge.net/
Installed-Size: 143 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libdrumstick-dev

You can also browse the application directory for libdrumstick-dev.