deb-multimedia
.org repository

Details for libvamp-sdk2v5 (1:2.7.1-dmo2) - armel - Unstable/Sid

helper library for Vamp plugins written in C++

Vamp is an audio processing plugin system for plugins that extract
descriptive information from audio data - typically referred to as
audio analysis plugins or audio feature extraction plugins.

If you want to develop Vamp plugins in C++, you should use this
library to expose the official C API to hosts.

Multi-Arch: same

Section: sound
Priority: extra
Filename: pool/main/v/vamp-plugin-sdk-dmo/libvamp-sdk2v5_2.7.1-dmo2_armel.deb
Size: 34876
MD5sum: 10f8959db66dada1168eeaf862618446
SHA256: 645580b134ae31c8b3d5093a5c5128f29b81715331bb393366d19c0db6229cc6



Section: sound
Priority: extra
Build-Date: 15 November 2017

Depends:
   - libc6 (>= 2.4).
   - libstdc++6 (>= 5.2).
Conflicts:
   - libvamp-sdk2.

Source: vamp-plugin-sdk-dmo
Website: http://www.vamp-plugins.org/
Installed-Size: 96 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libvamp-sdk2v5

You can also browse the application directory for libvamp-sdk2v5.