deb-multimedia
.org repository

Details for libxine2-misc-plugins (1:1.2.9-dmo6) - armel - Unstable/Sid

Input, audio output and post plugins for libxine2

This package contains plugins for the xine video/media player engine
which are used for input, audio output and post-processing.

You most probably want to install this package. It contains various
plugins you generally would expect to find on a xine installation.

Multi-Arch: same

Section: video
Priority: optional
Filename: pool/main/x/xine-lib-1.2-dmo/libxine2-misc-plugins_1.2.9-dmo6_armel.deb
Size: 530264
MD5sum: ed509af5b7044be7764212b97efdea02
SHA256: 7e5cdc90ee36fb8ab5cbf888c5407599e0902fdb4929cb175f5e2ac85af08749



Section: video
Priority: optional
Build-Date: 28 November 2018

Depends:
   - libxine2-bin (= 1:1.2.9-dmo6).
   - libasound2 (>= 1.0.16).
   - libbluray2.
   - libc6 (>= 2.15).
   - libcdio18 (>= 1:2.0.0).
   - libdvdnav4 (>= 4.1.3).
   - libdvdread4 (>= 4.1.3).
   - libflac8 (>= 1.3.0).
   - libfreetype6 (>= 2.2.1).
   - libgraphicsmagick-q16-3 (>= 1.3.5).
   - libiso9660-11 (>= 1:2.0.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libjpeg62-turbo (>= 1.3.1).
   - libmng2.
   - libmodplug1 (>= 1:0.8.8.5).
   - libmpcdec6 (>= 1:0.1~r435).
   - libogg0 (>= 1.0rc3).
   - libpulse0 (>= 0.99.4).
   - libsmbclient (>= 2:4.0.3+dfsg1).
   - libspeex1 (>= 1.2~beta3-1).
   - libtheora0 (>= 0.0.0.alpha7.dfsg).
   - libv4l-0 (>= 0.5.0).
   - libvcdinfo0 (>= 1:2.0.1).
   - libvorbis0a (>= 1.1.2).
   - libvpx5 (>= 1.6.0).
   - libwavpack1 (>= 4.40.0).
   - zlib1g (>= 1:1.1.4).
Conflicts:
   - libxine2 (<< 1.1.90hg+20070930-2).

Source: xine-lib-1.2-dmo
Website: http://www.xine-project.org/
Installed-Size: 2 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libxine2-misc-plugins

You can also browse the application directory for libxine2-misc-plugins.