deb-multimedia
.org repository

Details for libxine2-x (1:1.2.9-dmo5) - armel - Unstable/Sid

X desktop video output plugins for libxine2

This package contains plugins for the xine video/media player engine
which are used for video display on the X desktop.

You most probably want to install this package if you are using a
graphical front end like gxine, kaffeine or xine-ui. It contains xine
output plugins necessary for drawing on X11 displays.

Multi-Arch: same

Section: video
Priority: optional
Filename: pool/main/x/xine-lib-1.2-dmo/libxine2-x_1.2.9-dmo5_armel.deb
Size: 237456
MD5sum: 583b9b1d2a7df70bbc43906f9988f377
SHA256: fe736dedad95bc13b75c58ae01e9feff77bf37670b26a85d7e19582a69663e8e



Section: video
Priority: optional
Build-Date: 14 August 2018

Depends:
   - libxine2-bin (= 1:1.2.9-dmo5).
   - libc6 (>= 2.15).
   - libdirectfb-1.7-7 (>= 1.7.7).
   - libgl1.
   - libglu1-mesa or libglu1.
   - libice6 (>= 1:1.0.0).
   - libsdl1.2debian (>= 1.2.11).
   - libsm6.
   - libva-glx2 (>= 1.0.3).
   - libva-x11-2 (>= 1.0.3).
   - libva2 (>= 1.7.3).
   - libvdpau1 (>= 0.2).
   - libx11-6.
   - libxcb-shape0.
   - libxcb-shm0.
   - libxcb-xv0.
   - libxcb1.
   - libxext6.
   - libxinerama1.
   - libxv1.
   - libxvmc1.
Conflicts:
   - libxine2 (<< 1.1.90hg+20070930-2).

Source: xine-lib-1.2-dmo
Website: http://www.xine-project.org/
Installed-Size: 669 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libxine2-x

You can also browse the application directory for libxine2-x.