deb-multimedia
.org repository

Details for mythnews (1:29.1+fixes20180504.git280138b452-dmo1) - armel - Unstable/Sid

RSS feed news reader module for MythTV

An RSS feed news reader module for MythTV


Section: graphics
Priority: optional
Filename: pool/main/m/mythplugins-dmo/mythnews_29.1+fixes20180504.git280138b452-dmo1_armel.deb
Size: 101840
MD5sum: 3c5bb6ecad0685dd0fc35159f648e366
SHA256: 10b10a7a1df3b2348bfded2d2e6d75e8be5d09da9300a7df0b0b0cc9d4ceeb82



Section: graphics
Priority: optional
Build-Date: 05 May 2018

Depends:
   - mythtv-frontend (>= 29.1~).
   - libc6 (>= 2.4).
   - libgcc1 (>= 1:3.5).
   - libmyth-29 (>= 29.1+fixes20180504.git280138b452~).
   - libqt5core5a (>= 5.5.0).
   - libqt5sql5 (>= 5.0.2).
   - libqt5xml5 (>= 5.0.2).
   - libstdc++6 (>= 4.3.0).

Source: mythplugins-dmo
Website: http://www.mythtv.org/
Installed-Size: 391 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mythnews

You can also browse the application directory for mythnews.