deb-multimedia
.org repository

Details for python3-libcec (2:4.0.2-dmo4) - armel - Unstable/Sid

Python bindings for libCEC

This library provides Python bindings for libCEC.


Section: python
Priority: optional
Filename: pool/main/libc/libcec-dmo/python3-libcec_4.0.2-dmo4_armel.deb
Size: 88240
MD5sum: d17978a42e6342f99a9988d05334aee9
SHA256: 86f81c492a5b4c630e02b8f444e2f252d984be70e835b8f53df92be636bfc1b7



Section: python
Priority: optional
Build-Date: 28 April 2018

Depends:
   - python3 (<< 3.7).
   - python3 (>= 3.6~).
   - python3:any (>= 3.3.2-2~).
   - libc6 (>= 2.4).
   - libcec4.
   - libgcc1 (>= 1:3.5).
   - libp8-platform2 (>= 1:2.1.0.1).
   - libpython3.6 (>= 3.6.4~rc1).
   - libstdc++6 (>= 5.2).
Conflicts:
   - python-libcec (<< 2:4.0.2-dmo2).
Provides:
   - python3.6-libcec.

Source: libcec-dmo
Website: http://libcec.pulse-eight.com/
Installed-Size: 433 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: python3-libcec

You can also browse the application directory for python3-libcec.