deb-multimedia
.org repository

Details for gstreamer1.0-vaapi (1:1.12.4-dmo1) - armhf - Unstable/Sid

VA-API plugins for GStreamer

Gstreamer-vaapi is a collection of GStreamer plugins and helper libraries
that allow hardware accelerated video decoding, encoding and processing
through VA-API.

This package contains GStreamer plugins for VA-API support:
- `vaapiconvert': converts from YUV pixels to VA surfaces
- `vaapisink': a VA-API based video sink

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/g/gstreamer-vaapi-dmo/gstreamer1.0-vaapi_1.12.4-dmo1_armhf.deb
Size: 251224
MD5sum: dcfb204e50f98a73929a9cba2f792a10
SHA256: 8168a654e50b7c7a59421e8b894e72dfcbbd411130ca27d1624fdd3e55e62ab8



Section: libs
Priority: optional
Build-Date: 07 December 2017

Depends:
   - libc6 (>= 2.7).
   - libdrm2 (>= 2.3.1).
   - libegl1.
   - libgl1.
   - libglib2.0-0 (>= 2.37.3).
   - libgstreamer-plugins-bad1.0-0 (>= 1.12.3).
   - libgstreamer-plugins-bad1.0-0 (<< 1:1.12).
   - libgstreamer-plugins-base1.0-0 (>= 1.12.0).
   - libgstreamer1.0-0 (>= 1.10.0).
   - libudev1 (>= 183).
   - libva-drm2 (>= 1.1.0).
   - libva-wayland2 (>= 1.3.0).
   - libva-x11-2 (>= 1.0.9).
   - libva2 (>= 1.8.0).
   - libwayland-client0 (>= 1.9.91).
   - libx11-6.
   - libxrandr2.
   - libxrender1.
Suggests:
   - gstreamer1.0-vaapi-doc.

Source: gstreamer-vaapi-dmo
Website: https://gstreamer.freedesktop.org/modules/gstreamer-vaapi.html
Installed-Size: 523 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: gstreamer1.0-vaapi

You can also browse the application directory for gstreamer1.0-vaapi.