deb-multimedia
.org repository

Details for libbluray2 (2:1.0.2-dmo2) - armhf - Unstable/Sid

Blu-ray disc playback support library (shared library)

libbluray is an open-source library designed for Blu-Ray Discs playback for
media players, like VLC or MPlayer. This research project is developed by
an international team of developers from Doom9. libbluray integrates
navigation, playlist parsing, menus, and BD-J.

NB: Most commercial Blu-Ray are restricted by AACS or BD+ technologies and
this library is not enough to playback those discs.

This package provides the shared library.

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/libb/libbluray-dmo/libbluray2_1.0.2-dmo2_armhf.deb
Size: 126996
MD5sum: 954b43ef19bde2ec4a2b5182404ead9b
SHA256: 0a07f5cde71adcb72146d842b62a41185dbd1336f77f9d5c5cba791c700d57df



Section: libs
Priority: optional
Build-Date: 11 December 2017

Depends:
   - libc6 (>= 2.7).
   - libfontconfig1 (>= 2.12).
   - libfreetype6 (>= 2.2.1).
   - libxml2 (>= 2.7.4).
Recommends:
   - libaacs0.
Suggests:
   - libbluray-bdj.

Source: libbluray-dmo
Website: http://www.videolan.org/developers/libbluray.html
Installed-Size: 244 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libbluray2

You can also browse the application directory for libbluray2.