deb-multimedia
.org repository

Details for libxine2 (1:1.2.8-dmo10) - armhf - Unstable/Sid

Xine media player library, meta-package (development branch)

This is the xine media player library (libxine).

Libxine provides the complete infrastructure for a video/media player. It
supports MPEG 1/2 and some AVI and Quicktime videos out of the box, so you
can use it to play DVDs, (S)VCDs and most video files out there. It
supports network streams, subtitles and even MP3 or Ogg files. It's
extensible to your heart's content via plugins for audio and video output,
input media, demuxers (stream types), audio/video and subtitle codecs.

While this package does not provide a GUI, building a user-interface
frontend around this should be quite easy. The xine-ui and gxine
packages each provide one for your convenience.

Attention: The package contains the development branch of xine. While
the API is expected to remain stable, there is no guarantee for this at
the moment. You can use this package for experiments and porting your
frontend.


Section: video
Priority: optional
Filename: pool/main/x/xine-lib-1.2-dmo/libxine2_1.2.8-dmo10_armhf.deb
Size: 77288
MD5sum: 46b24fc4fded62ce2e7ab36e6ca96e87
SHA256: da45f7615a67792c62bc43fbae4488adb54eb2f31875901649e53946d5085ebb



Section: video
Priority: optional
Build-Date: 23 November 2017

Depends:
   - libxine2-plugins (= 1:1.2.8-dmo10) or libxine2-misc-plugins (= 1:1.2.8-dmo10).
   - libxine2-bin (= 1:1.2.8-dmo10).
Recommends:
   - libxine2-ffmpeg.
Suggests:
   - gxine.
   - xine-ui.

Source: xine-lib-1.2-dmo
Website: http://www.xine-project.org/
Installed-Size: 81 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libxine2

You can also browse the application directory for libxine2.