deb-multimedia
.org repository

Details for avidemux-plugins (1:2.7.1-dmo1) - i386 - Unstable/Sid

Free video editor (plugins)

Avidemux is a free video editor designed for simple cutting, filtering and
encoding tasks. It supports many file types, including AVI, DVD compatible
MPEG files, MP4 and ASF, using a variety of codecs. Tasks can be automated
using projects, job queue and powerful scripting capabilities.

This package includes plugins to extend the functionality of Avidemux.


Section: video
Priority: optional
Filename: pool/main/a/avidemux-dmo/avidemux-plugins_2.7.1-dmo1_i386.deb
Size: 3689184
MD5sum: 3715159547e909d48d85d1647ee24e52
SHA256: ebe4a63919bf8ee646a87bd5f35265a78c1ce7693a301b58f25c2b023b28414a



Section: video
Priority: optional
Build-Date: 04 June 2018

Depends:
   - liba52-0.7.4.
   - libaften0 (>= 0.0.8svn20100103).
   - libasound2 (>= 1.0.16).
   - libass9 (>= 2:0.14.0).
   - libc6 (>= 2.27).
   - libdca0.
   - libfaac0 (>= 1:1.29.9.2).
   - libfaad2 (>= 2.7).
   - libfdk-aac1 (>= 1:0.1.6).
   - libgcc1 (>= 1:4.2).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libmad0 (>= 0.15.1b-3).
   - libmp3lame0 (>= 1:3.99.0).
   - libmp4v2-2 (>= 2:2.0.0).
   - libopencore-amrnb0.
   - libopencore-amrwb0.
   - libopus0 (>= 1.1).
   - libpulse0 (>= 0.99.1).
   - libsqlite3-0 (>= 3.5.9).
   - libstdc++6 (>= 5.2).
   - libtwolame0.
   - libva-drm2 (>= 1.1.0).
   - libva-x11-2 (>= 1.0.3).
   - libva2 (>= 2.1.0).
   - libvdpau1 (>= 0.2).
   - libvorbis0a (>= 1.1.2).
   - libvorbisenc2 (>= 1.1.2).
   - libx11-6.
   - libx264-155.
   - libx265-160 (>= 1:2.8).
   - libxvidcore4.
   - zlib1g (>= 1:1.2.0).
Conflicts:
   - libavidemux.

Source: avidemux-dmo
Website: http://fixounet.free.fr/avidemux/
Installed-Size: 13 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: avidemux-plugins

You can also browse the application directory for avidemux-plugins.