deb-multimedia
.org repository

Details for mjpegtools (2:2.1.0-dmo10) - i386 - Unstable/Sid

MJPEG video capture/editting/playback MPEG encoding

The mjpeg programs are a set of tools that can do recording of videos and
playback, simple cut-and-paste editing and the MPEG compression of audio
and video under Linux. This package combines them with important supporting
libraries required for their use.

The "lavrec" utility supplied supports capture from Zoran based MJPEG
capture/playback cards like the Buz (Iomega), DC10 (MIRO, Pinnacle) and the
LML33 (Linux Media Labs). Compatible MJPEG avi files can also be created
using any frame-grabbing card supported by the xawtv tool.

Videos recorded in this can be filtered, editted, and converted to MPEG
streams. The MPEG encoder is optimised for high quality results at medium
to high bit-rates (1Mbps upwards) and supports MMX/SSE/3D-Now and SMP. A
Duron 700 can deliver around 15-20 352x288 frames per second.

A key design objective of the tools is interoperability with other video
tools: currently xawtv, bcast2000, nuppelvideo and vcdimager are known to
interoperate. The MJPEG utilities can read AVI, Quicktime, and movtar
streams. The MPEG encoder can produce streams suitable for burning to
VCD/SVCD using vcdimager or similar tools. The software playback of MPEG
streams works with almost every player and every OS. SSE/MMX and 3D-Now!
are supported permitting a 700Mhz CPU to deliver arond 15-20 VCD
frames/second.


Section: graphics
Priority: optional
Filename: pool/main/m/mjpegtools-dmo/mjpegtools_2.1.0-dmo10_i386.deb
Size: 545588
MD5sum: 002fbf09afe20c427d8a29f6c06d429d
SHA256: e4bc0f695b38ae89aae4b07a3e41153af79424ee2873afd4b146c953a2421168



Section: graphics
Priority: optional
Build-Date: 28 November 2017

Depends:
   - libc6 (>= 2.11).
   - libdv4 (>= 1.0.0).
   - libgcc1 (>= 1:4.2).
   - libglib2.0-0 (>= 2.12.0).
   - libgtk2.0-0 (>= 2.8.0).
   - libjpeg62-turbo (>= 1.3.1).
   - liblavfile-2.1-0.
   - liblavjpeg-2.1-0.
   - liblavplay-2.1-0.
   - libmjpegutils-2.1-0.
   - libmpeg2encpp-2.1-0.
   - libmplex2-2.1-0.
   - libpng16-16 (>= 1.6.2-1).
   - libquicktime2.
   - libsdl1.2debian (>= 1.2.11).
   - libstdc++6 (>= 5.2).
   - bc.
   - install-info.
Conflicts:
   - dvb-mpegtools.
Suggests:
   - sox.
   - twolame.
   - mpeg2dec.
   - a52dec.

Source: mjpegtools-dmo
Website: http://mjpeg.sourceforge.net/
Installed-Size: 2 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mjpegtools

You can also browse the application directory for mjpegtools.