deb-multimedia
.org repository

Details for mythtv-frontend (0.28+fixes20161205-dmo2) - powerpc - Unstable/Sid

Personal video recorder application (client)

MythTV provides a unified graphical interface for recording and viewing
television programs. Refer to the mythtv package for more information.

This package contains only the client software, which provides a front-end
for playback and configuration. It requires access to a mythtv-backend
installation, either on the same system or one reachable via the network.

A database is also required. The mythtv-database package must be installed,
either on the same system, or one reachable via the network.

The powerpc packages were compiled with altivec and sparc packages with
ultra-sparc support.

For a complete installation of all MythTV components, install the 'mythtv'
package.


Section: graphics
Priority: optional
Filename: pool/main/m/mythtv-dmo/mythtv-frontend_0.28+fixes20161205-dmo2_powerpc.deb
Size: 1023708
SHA256: b24577195d244a8b2d325c0ba6adef8dc9de21aafd4f1dbdf6d4341d93184bc8



Section:graphics
Priority: optional
Build-Date: 06 December 2016

Depends:
   - mythtv-common (>= 0.28+fixes20161205-dmo2).
   - libc6 (>= 2.4).
   - libgcc1 (>= 1:4.2).
   - libmyth-0.28-0 (>= 0.28+fixes20161127~).
   - libmythavcodec57 (>= 0.28+fixes20161127~).
   - libmythavformat57 (>= 0.28+fixes20161127~).
   - libmythavutil55 (>= 0.28+fixes20161127~).
   - libmythpostproc54 (>= 0.28+fixes20161127~).
   - libqt5core5a (>= 5.6.0~beta).
   - libqt5dbus5 (>= 5.0.2).
   - libqt5gui5 (>= 5.0.2).
   - libqt5network5 (>= 5.0.2).
   - libqt5script5 (>= 5.6.0~beta).
   - libqt5sql5 (>= 5.0.2).
   - libqt5widgets5 (>= 5.0.2).
   - libqt5xml5 (>= 5.0.2).
   - libstdc++6 (>= 4.6).
   - debconf (>= 0.5) or debconf-2.0.
   - python-mythtv.
   - transcode.
Conflicts:
   - mythstream (<< 0.20).
   - mythtv (<< 0.8-1).
Suggests:
   - mythtv-backend.
   - mythmusic.
   - mythweather.
   - mythgallery.
   - mythgame.

Source: mythtv-dmo
Website: http://www.mythtv.org/
Installed-Size: 5 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mythtv-frontend

You can also browse the application directory for mythtv-frontend.