deb-multimedia
.org repository

Details for obs-studio (1:19.0.2-dmo2+deb9u1) - amd64 - Oldstable/Stretch

recorder and streamer for live video content



Description-md5: cbfc110806d932e7f3e83ac87b6bfc7e
Section: video
Priority: optional
Filename: pool/main/o/obs-studio-dmo/obs-studio_19.0.2-dmo2+deb9u1_amd64.deb
Size: 780012
MD5sum: ef9839c449535182b2aab4a932b1f223
SHA256: 3f1e567f5b1b34950905f44aba18310caafd1e25c7966331b9519603388ef6f7



Section: video
Priority: optional
Build-Date: 09 July 2017

Depends:
   - obs-plugins (= 1:19.0.2-dmo2+deb9u1).
   - libavcodec57 (>= 10:3.3.2).
   - libavformat57 (>= 10:3.3.2).
   - libavutil55 (>= 10:3.3.2).
   - libc6 (>= 2.14).
   - libcurl3-gnutls (>= 7.16.2).
   - libgcc1 (>= 1:3.0).
   - libobs0 (>= 1:19.0.2).
   - libqt5core5a (>= 5.7.0).
   - libqt5gui5 (>= 5.3.0).
   - libqt5widgets5 (>= 5.7.0).
   - libqt5x11extras5 (>= 5.6.0).
   - libstdc++6 (>= 6).
Suggests:
   - libnvidia-encode1.

Source: obs-studio-dmo
Website: https://obsproject.com
Installed-Size: 3 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: obs-studio

You can also browse the application directory for obs-studio.