deb-multimedia
.org repository

Details for libavdevice58 (10:4.1.8-dmo0+deb10u1) - i386 - Oldstable/buster

FFmpeg library for handling input and output devices - runtime files


Multi-Arch: same

Description-md5: 34036ebe8e1da5a140e456eaf1589a49
Section: libs
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice58_4.1.8-dmo0+deb10u1_i386.deb
Size: 125564
MD5sum: 43b7d3ac431b3bc9024dd81e3eac8a90
SHA256: c84416886b8d21a387abe221f2074d97d468e98c1acf0abb08e896f006454bfd



Section: libs
Priority: optional
Build-Date: 23 October 2021

Depends:
   - libasound2 (>= 1.0.16).
   - libavc1394-0 (>= 0.5.3).
   - libavcodec58 (>= 10:4.1.8).
   - libavfilter7 (>= 10:4.1.8).
   - libavformat58 (>= 10:4.1.8).
   - libavutil56 (>= 10:4.1.8).
   - libc6 (>= 2.28).
   - libcaca0 (>= 0.99.beta17-1).
   - libcdio-cdda2 (>= 10.2+2.0.0).
   - libcdio-paranoia2 (>= 10.2+2.0.0).
   - libdc1394-22.
   - libgl1.
   - libiec61883-0 (>= 1.2.0).
   - libpulse0 (>= 0.99.1).
   - libraw1394-11.
   - libsdl2-2.0-0 (>= 2.0.9).
   - libx11-6.
   - libxcb-shape0.
   - libxcb-shm0.
   - libxcb-xfixes0.
   - libxcb1.
   - libxext6.
   - libxv1.

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 246 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice58

You can also browse the application directory for libavdevice58.