deb-multimedia
.org repository

Details for gstreamer1.0-plugins-bad-apps (1:1.24.4-dmo1) - amd64 - Unstable/Sid

GStreamer helper programs from the "bad" set



Description-md5: 3a399d53526cc1668df32a2c55b83ee6
Section: utils
Priority: optional
Filename: pool/main/g/gst-plugins-bad1.0-dmo/gstreamer1.0-plugins-bad-apps_1.24.4-dmo1_amd64.deb
Size: 233556
MD5sum: f769699c3acc7007096be936ea5266f2
SHA256: 3a9f898ae1464262cc4f8958ae2fa0d0b0e6491ca077901237a3f1ab09b4f1cf



Section: utils
Priority: optional
Build-Date: 29 May 2024

Depends:
   - libc6 (>= 2.34).
   - libglib2.0-0t64 (>= 2.44).
   - libgstreamer-plugins-bad1.0-0 (>= 1:1.24.4).
   - libgstreamer-plugins-base1.0-0 (>= 1.24.4).
   - libgstreamer1.0-0 (>= 1.24~).
   - gstreamer1.0-plugins-bad (= 1:1.24.4-dmo1).
Conflicts:
   - pitivi (<< 0.9999).

Source: gst-plugins-bad1.0-dmo
Website: https://gstreamer.freedesktop.org/modules/gst-plugins-bad.html
Installed-Size: 328 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: gstreamer1.0-plugins-bad-apps

You can also browse the application directory for gstreamer1.0-plugins-bad-apps.