deb-multimedia
.org repository

Details for gstreamer1.0-plugins-ugly (1:1.24.4-dmo1) - amd64 - Unstable/Sid

GStreamer plugins from the "ugly" set


Multi-Arch: same

Description-md5: e8bc4c57eef7fca46e57ccbab568aca3
Gstreamer-Decoders: application/vnd.rn-realmedia; application/x-pn-realaudio; application/x-rtp, media=(string){ application, video, audio }, payload=(int)[ 96, 127 ], encoding-name=(string)X-ASF-PF; audio/ac3; audio/x-ac3; audio/x-lpcm; audio/x-private-ts-lpcm; audio/x-private1-ac3; audio/x-private1-lpcm; audio/x-private2-lpcm; video/x-ms-asf
Gstreamer-Elements: a52dec, asfdemux, dvdlpcmdec, dvdsubdec, dvdsubparse, rademux, rmdemux, rtpasfdepay, rtspwms
Gstreamer-Version: 1.24
Section: libs
Priority: optional
Filename: pool/main/g/gst-plugins-ugly1.0-dmo/gstreamer1.0-plugins-ugly_1.24.4-dmo1_amd64.deb
Size: 168340
MD5sum: 46775224ab0ab49a9a26ed349580861e
SHA256: 4139bc72888ddb5ec63e3795e202a00fd9e5d489df3dd3a8e0ecc140d4eccf69



Section: libs
Priority: optional
Build-Date: 29 May 2024

Depends:
   - liba52-0.7.4 (>= 0.7.4).
   - libc6 (>= 2.14).
   - libglib2.0-0t64 (>= 2.79.0).
   - libgstreamer-plugins-base1.0-0 (>= 1.24.4).
   - libgstreamer1.0-0 (>= 1.24~).
   - liborc-0.4-0t64 (>= 1:0.4.34).
Provides:
   - gstreamer1.0-plugins-ugly-amr.

Source: gst-plugins-ugly1.0-dmo
Website: https://gstreamer.freedesktop.org/modules/gst-plugins-ugly.html
Installed-Size: 575 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: gstreamer1.0-plugins-ugly

You can also browse the application directory for gstreamer1.0-plugins-ugly.