deb-multimedia
.org repository

Details for librust-bitstream-io-dev (1.2.0-0.1) - amd64 - Unstable/Sid

Reading or writing binary values to or from streams which may not be aligned at a whole byte - Rust source code


Multi-Arch: same

Description-md5: 531d900ddc5e16364e502b00cd2a869a
Section: rust
Priority: optional
Filename: pool/main/r/rust-bitstream-io-dmo/librust-bitstream-io-dev_1.2.0-0.1_amd64.deb
Size: 25964
MD5sum: d3d7ba62f073f803bba2a5fe17e5edd9
SHA256: 8aaaed12df6e4ffaabc00606d7a2ee4d6baeb1dd176a4457d8768a81bb458757



Section: rust
Priority: optional
Build-Date: 08 November 2021

Provides:
   - librust-bitstream-io+default-dev (= 1.2.0-0.1).
   - librust-bitstream-io-1+default-dev (= 1.2.0-0.1).
   - librust-bitstream-io-1-dev (= 1.2.0-0.1).
   - librust-bitstream-io-1.2+default-dev (= 1.2.0-0.1).
   - librust-bitstream-io-1.2-dev (= 1.2.0-0.1).
   - librust-bitstream-io-1.2.0+default-dev (= 1.2.0-0.1).
   - librust-bitstream-io-1.2.0-dev (= 1.2.0-0.1).

Source: rust-bitstream-io-dmo
Website: https://github.com/tuffy/bitstream-io
Installed-Size: 212 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-bitstream-io-dev

You can also browse the application directory for librust-bitstream-io-dev.