deb-multimedia
.org repository

Details for librust-console+default-dev (0.15.0-0.1) - amd64 - Unstable/Sid

Terminal and console abstraction for Rust - feature "default"


Multi-Arch: same

Description-md5: 0c6ac56292ad4b508d751a9c3edc9b26
Section: rust
Priority: optional
Filename: pool/main/r/rust-console-dmo/librust-console+default-dev_0.15.0-0.1_amd64.deb
Size: 1240
MD5sum: 29070449b155f14836f49672b8dae178
SHA256: f6e95f66f5064069a56014b13ea38be527561924692a12a70a26051064716982



Section: rust
Priority: optional
Build-Date: 08 November 2021

Depends:
   - librust-console-dev (= 0.15.0-0.1).
   - librust-console+ansi-parsing-dev (= 0.15.0-0.1).
   - librust-unicode-width-0.1+default-dev.
Provides:
   - librust-console-0+default-dev (= 0.15.0-0.1).
   - librust-console-0.15+default-dev (= 0.15.0-0.1).
   - librust-console-0.15.0+default-dev (= 0.15.0-0.1).

Source: rust-console-dmo
Website: https://github.com/mitsuhiko/console
Installed-Size: 9 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-console+default-dev

You can also browse the application directory for librust-console+default-dev.