deb-multimedia
.org repository

Details for librust-crossbeam-deque-dev (0.8.1-0.0) - amd64 - Unstable/Sid

Concurrent work-stealing deque - Rust source code


Multi-Arch: same

Description-md5: 6caaab280a25038497a9019fb82a04b5
Section: rust
Priority: optional
Filename: pool/main/r/rust-crossbeam-deque-dmo/librust-crossbeam-deque-dev_0.8.1-0.0_amd64.deb
Size: 21840
MD5sum: d583009ef1cdc6a166a47959882b127c
SHA256: 8673a165cb2451777310bec512704eb80d99f6a4c02d60652c88f2a95fa7d9ef



Section: rust
Priority: optional
Build-Date: 08 November 2021

Depends:
   - librust-cfg-if-1+default-dev.
Provides:
   - librust-crossbeam-deque-0-dev (= 0.8.1-0.0).
   - librust-crossbeam-deque-0.8-dev (= 0.8.1-0.0).
   - librust-crossbeam-deque-0.8.1-dev (= 0.8.1-0.0).
Recommends:
   - librust-crossbeam-deque+std-dev (= 0.8.1-0.0).
Suggests:
   - librust-crossbeam-deque+crossbeam-epoch-dev (= 0.8.1-0.0).
   - librust-crossbeam-deque+crossbeam-utils-dev (= 0.8.1-0.0).

Source: rust-crossbeam-deque-dmo
Website: https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-deque
Installed-Size: 139 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-crossbeam-deque-dev

You can also browse the application directory for librust-crossbeam-deque-dev.