deb-multimedia
.org repository

Details for librust-crossbeam-epoch-dev (0.9.8-0.0) - amd64 - Unstable/Sid

Epoch-based garbage collection - Rust source code


Multi-Arch: same

Description-md5: 0abd2ed90cf7ba661824a72485f8f954
Section: rust
Priority: optional
Filename: pool/main/r/rust-crossbeam-epoch-dmo/librust-crossbeam-epoch-dev_0.9.8-0.0_amd64.deb
Size: 41432
MD5sum: 1a1231b48df11a8b0c9f15efffa88660
SHA256: 6c8e9abcd89e4c8d4beedc69fc09ca66f1ac99a5690b46c2fb3b3893532f1061



Section: rust
Priority: optional
Build-Date: 27 March 2022

Depends:
   - librust-autocfg-1+default-dev.
   - librust-cfg-if-1+default-dev.
   - librust-crossbeam-utils-0.8-dev (>= 0.8.5-~~).
   - librust-memoffset-0.6+default-dev.
   - librust-scopeguard-1-dev (>= 1.1.0-~~).
Provides:
   - librust-crossbeam-epoch+alloc-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch-0+alloc-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch-0-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch-0.9+alloc-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch-0.9-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch-0.9.8+alloc-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch-0.9.8-dev (= 0.9.8-0.0).
Recommends:
   - librust-crossbeam-epoch+std-dev (= 0.9.8-0.0).
Suggests:
   - librust-crossbeam-epoch+lazy-static-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch+loom-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch+loom-crate-dev (= 0.9.8-0.0).
   - librust-crossbeam-epoch+nightly-dev (= 0.9.8-0.0).

Source: rust-crossbeam-epoch-dmo
Website: https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-epoch
Installed-Size: 216 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-crossbeam-epoch-dev

You can also browse the application directory for librust-crossbeam-epoch-dev.