deb-multimedia
.org repository

Details for librust-rav1e-dev (0.5.1-dmo3) - amd64 - Unstable/Sid

Fastest and safest AV1 encoder - Rust source code


Multi-Arch: same

Description-md5: be38a97ae8cfeec217a3c58f583e0965
Section: rust
Priority: optional
Filename: pool/main/r/rav1e-dmo/librust-rav1e-dev_0.5.1-dmo3_amd64.deb
Size: 2222560
MD5sum: 5f56be8f3587ab6a32f1a708172e41d5
SHA256: 2266e3bb68ab0522d54246d6c18e4191edf74ff26facdff87083f2554f57632a



Section: rust
Priority: optional
Build-Date: 19 February 2022

Depends:
   - librust-arbitrary-1.0+default-dev.
   - librust-arg-enum-proc-macro-0.3+default-dev.
   - librust-arrayvec-0.7+default-dev.
   - librust-bitstream-io-1+default-dev.
   - librust-cfg-if-1+default-dev.
   - librust-interpolate-name-0.2+default-dev (>= 0.2.2-~~).
   - librust-itertools-0.10+default-dev.
   - librust-libc-0.2+default-dev.
   - librust-libfuzzer-sys-0.3+default-dev.
   - librust-log-0.4+default-dev.
   - librust-noop-proc-macro-0.3+default-dev.
   - librust-num-derive-0.3+default-dev.
   - librust-num-traits-0.2+default-dev.
   - librust-paste-1+default-dev.
   - librust-rand-0.8+default-dev.
   - librust-rand-chacha-0.3+default-dev.
   - librust-rayon-1+default-dev.
   - librust-rust-hawktracer-0.7+default-dev.
   - librust-rustc-version-0.4+default-dev.
   - librust-simd-helpers-0.1+default-dev.
   - librust-system-deps-dev.
   - librust-thiserror-1+default-dev.
   - librust-v-frame-0.2+default-dev (>= 0.2.5-~~).
   - librust-vergen-3+default-dev.
Provides:
   - librust-rav1e+bench-dev (= 0.5.1-dmo3).
   - librust-rav1e+capi-dev (= 0.5.1-dmo3).
   - librust-rav1e+check-asm-dev (= 0.5.1-dmo3).
   - librust-rav1e+quick-test-dev (= 0.5.1-dmo3).
   - librust-rav1e+scenechange-dev (= 0.5.1-dmo3).
   - librust-rav1e+unstable-dev (= 0.5.1-dmo3).
   - librust-rav1e-0+bench-dev (= 0.5.1-dmo3).
   - librust-rav1e-0+capi-dev (= 0.5.1-dmo3).
   - librust-rav1e-0+check-asm-dev (= 0.5.1-dmo3).
   - librust-rav1e-0+quick-test-dev (= 0.5.1-dmo3).
   - librust-rav1e-0+scenechange-dev (= 0.5.1-dmo3).
   - librust-rav1e-0+unstable-dev (= 0.5.1-dmo3).
   - librust-rav1e-0-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5+bench-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5+capi-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5+check-asm-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5+quick-test-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5+scenechange-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5+unstable-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5.0+bench-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5.0+capi-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5.0+check-asm-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5.0+quick-test-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5.0+scenechange-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5.0+unstable-dev (= 0.5.1-dmo3).
   - librust-rav1e-0.5.0-dev (= 0.5.1-dmo3).

Source: rav1e-dmo
Website: https://github.com/xiph/rav1e/
Installed-Size: 10 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-rav1e-dev

You can also browse the application directory for librust-rav1e-dev.