deb-multimedia
.org repository

Details for librust-rayon-dev (1.5.3-0.0) - amd64 - Unstable/Sid

Simple work-stealing parallelism for Rust - Rust source code


Multi-Arch: same
Description-md5: ca7dbc10b48cf0ea5f69921e91e1d78a
Section: rust
Priority: optional
Filename: pool/main/r/rust-rayon-dmo/librust-rayon-dev_1.5.3-0.0_amd64.deb
Size: 135728
MD5sum: 37b6060e837e23ea7b5705e5c8b3f8d3
SHA256: 6d9df8196c6809899baecd88672f5f86f419cf6cf3d6e1e7181a477da72a2933



Section: rust
Priority: optional
Build-Date: 15 May 2022

Depends:
   - librust-autocfg-1+default-dev.
   - librust-crossbeam-deque-0.8+default-dev (>= 0.8.1-~~).
   - librust-either-1-dev.
   - librust-rayon-core-1+default-dev (>= 1.9.2-~~).
Provides:
   - librust-rayon+default-dev (= 1.5.3-0.0).
   - librust-rayon-1+default-dev (= 1.5.3-0.0).
   - librust-rayon-1-dev (= 1.5.3-0.0).
   - librust-rayon-1.5+default-dev (= 1.5.3-0.0).
   - librust-rayon-1.5-dev (= 1.5.3-0.0).
   - librust-rayon-1.5.3+default-dev (= 1.5.3-0.0).
   - librust-rayon-1.5.3-dev (= 1.5.3-0.0).

Source: rust-rayon-dmo
Installed-Size: 881 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-rayon-dev

You can also browse the application directory for librust-rayon-dev.