deb-multimedia
.org repository

Details for librust-strum-dev (0.24.1-0.0) - amd64 - Unstable/Sid

Helpful macros for working with enums and strings - Rust source code


Multi-Arch: same

Description-md5: 15dd4796a45a19cad002d04a967cf6af
Section: rust
Priority: optional
Filename: pool/main/r/rust-strum-dmo/librust-strum-dev_0.24.1-0.0_amd64.deb
Size: 7360
MD5sum: d593c3a4ea021279559426e075a9847f
SHA256: e949813c838d502b2891c340b15de7ffa1aa4a2ae70ed4bba4ef1195184f688e



Section: rust
Priority: optional
Build-Date: 14 June 2022

Provides:
   - librust-strum+default-dev (= 0.24.1-0.0).
   - librust-strum+std-dev (= 0.24.1-0.0).
   - librust-strum-0+default-dev (= 0.24.1-0.0).
   - librust-strum-0+std-dev (= 0.24.1-0.0).
   - librust-strum-0-dev (= 0.24.1-0.0).
   - librust-strum-0.24+default-dev (= 0.24.1-0.0).
   - librust-strum-0.24+std-dev (= 0.24.1-0.0).
   - librust-strum-0.24-dev (= 0.24.1-0.0).
   - librust-strum-0.24.1+default-dev (= 0.24.1-0.0).
   - librust-strum-0.24.1+std-dev (= 0.24.1-0.0).
   - librust-strum-0.24.1-dev (= 0.24.1-0.0).
Suggests:
   - librust-strum+phf-dev (= 0.24.1-0.0).
   - librust-strum+strum-macros-dev (= 0.24.1-0.0).

Source: rust-strum-dmo
Website: https://github.com/Peternator7/strum
Installed-Size: 30 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-strum-dev

You can also browse the application directory for librust-strum-dev.