deb-multimedia
.org repository

Details for librust-wasi+compiler-builtins-dev (0.10.2-0.0) - amd64 - Unstable/Sid

Experimental WASI API bindings for Rust - feature "compiler_builtins"


Multi-Arch: same
Description-md5: 7b27e7bc9a8ab5356a7ed8549aef9831
Section: rust
Priority: optional
Filename: pool/main/r/rust-wasi-dmo/librust-wasi+compiler-builtins-dev_0.10.2-0.0_amd64.deb
Size: 1216
MD5sum: d457a7eb5e97f99bb8a85d1f5b3098cf
SHA256: 35a997ca01863c6e930d9891fef0be2f840b153167f0d9a751967cd13035ad25



Section: rust
Priority: optional
Build-Date: 08 November 2021

Depends:
   - librust-wasi-dev (= 0.10.2-0.0).
   - librust-compiler-builtins-0.1+default-dev.
Provides:
   - librust-wasi-0+compiler-builtins-dev (= 0.10.2-0.0).
   - librust-wasi-0.10+compiler-builtins-dev (= 0.10.2-0.0).
   - librust-wasi-0.10.2+compiler-builtins-dev (= 0.10.2-0.0).

Source: rust-wasi-dmo
Installed-Size: 9 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-wasi+compiler-builtins-dev

You can also browse the application directory for librust-wasi+compiler-builtins-dev.