deb-multimedia
.org repository

Details for melt7 (1:7.12.0-dmo1) - amd64 - Unstable/Sid

Command line media player and video editor



Description-md5: 64045ebac5a49c5318d05cd5a4c7fe96
Section: utils
Priority: optional
Filename: pool/main/m/mlt7-dmo/melt7_7.12.0-dmo1_amd64.deb
Size: 26412
MD5sum: b9cf3a6fa484ca1d4c597c8941f4e136
SHA256: 47d088b5da07431c7cba05741ec89463c78cb2d762da0b81d966e867f9856b6a



Section: utils
Priority: optional
Build-Date: 20 November 2022

Depends:
   - libc6 (>= 2.34).
   - libmlt-7-7 (>= 1:7.12.0).
   - libsdl2-2.0-0 (>= 2.0.12).
   - libmlt7-data (>= 1:7.12.0-dmo1).
Conflicts:
   - melt.

Source: mlt7-dmo
Website: https://www.mltframework.org
Installed-Size: 84 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: melt7

You can also browse the application directory for melt7.