deb-multimedia
.org repository

Details for rav1e (0.5.1-dmo4) - amd64 - Unstable/Sid

Fastest and safest AV1 encoder


Multi-Arch: allowed

Description-md5: 90a54d38dd4984ee1b9431928e16f868
X-Cargo-Built-Using: rust-aho-corasick (= 0.7.10-1), rust-ansi-term (= 0.12.1-1), rust-arrayvec (= 0.7.2-1), rust-atty (= 0.2.14-2), rust-av-metrics-dmo (= 0.7.2-0.1), rust-bitflags (= 1.3.2-2), rust-bitstream-io-dmo (= 1.2.0-0.1), rust-cfg-if-0.1 (= 0.1.10-2), rust-cfg-if (= 1.0.0-1), rust-clap-2 (= 2.34.0-1), rust-console-dmo (= 0.15.0-0.1), rust-crossbeam-channel (= 0.5.4-1), rust-crossbeam-deque (= 0.8.1-1), rust-crossbeam (= 0.8.1-1), rust-crossbeam-epoch (= 0.9.8-1), rust-crossbeam-queue (= 0.3.5-1), rust-crossbeam-utils (= 0.8.5-2), rust-either (= 1.6.1-1), rust-fern (= 0.6.1-1), rust-itertools (= 0.10.3-1), rust-lab-dmo (= 0.11.0-0.1), rust-lazy-static (= 1.4.0-1), rust-libc (= 0.2.125-1), rust-log (= 0.4.11-2), rust-memchr (= 2.4.1-1), rust-memoffset (= 0.6.4-1), rust-num-cpus (= 1.13.0-1), rust-num-traits (= 0.2.14-1), rust-once-cell (= 1.9.0-2), rust-rayon-core (= 1.9.3-1), rust-rayon (= 1.5.3-1), rust-regex (= 1.5.5-1), rust-regex-syntax (= 0.6.25-1), rust-hawktracer-dmo (= 0.7.0-0.0), rust-hawktracer-normal-macro-dmo (= 0.4.1-0.0), rust-scan-fmt-dmo (= 0.2.6-0.0), rust-scopeguard (= 1.1.0-1), rust-signal-hook (= 0.3.13-2), rust-signal-hook-registry (= 1.4.0-1), rust-smawk (= 0.3.1-2), rust-terminal-size (= 0.1.17-2), rust-textwrap (= 0.15.0-2), rust-thiserror (= 1.0.30-1), rust-unicode-linebreak (= 0.1.2-1), rust-unicode-width (= 0.1.9-3), rust-y4m-dmo (= 0.7.0-0.0), rustc (= 1.59.0+dfsg1-1)
Section: video
Priority: optional
Filename: pool/main/r/rav1e-dmo/rav1e_0.5.1-dmo4_amd64.deb
Size: 1094124
MD5sum: 5db4f419da8b4a3e54d6b468604f38bd
SHA256: 1d0fe398a58f29f4272b4d99f7ec92d6d69a9cd06ae1e92fd281c1888913bce0



Section: video
Priority: optional
Build-Date: 22 May 2022

Depends:
   - libc6 (>= 2.33).
   - libgcc-s1 (>= 4.2).

Source: rav1e-dmo
Website: https://github.com/xiph/rav1e/
Installed-Size: 4 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: rav1e

You can also browse the application directory for rav1e.