deb-multimedia
.org repository

Details for audacious-plugins (1:4.1-dmo2) - armel - Stable/Buster

Base plugins for audacious.


Multi-Arch: same

Description-md5: 61c67d656c56a7c349890f0513580fff
Section: sound
Priority: optional
Filename: pool/main/a/audacious-plugins-dmo/audacious-plugins_4.1-dmo2_armel.deb
Size: 709692
MD5sum: 644346501c9c2311e8e1c7bd43ec444e
SHA256: 25ed9189141d9de0b3f254ae0223cd1d103a22d9c6de922922e11521b83a79a5



Section: sound
Priority: optional
Build-Date: 02 February 2021

Depends:
   - audacious-plugins-data (= 1:4.1-dmo2).
   - libadplug-2.3.3-0 (>= 2.3.3+dfsg).
   - libasound2 (>= 1.0.16).
   - libaudcore5 (>= 1:4.1).
   - libaudgui5 (>= 1:4.1).
   - libaudqt2 (>= 1:4.1).
   - libaudtag3 (>= 1:4.1).
   - libavcodec58 (>= 10:4.3.1).
   - libavformat58 (>= 10:4.3.1).
   - libavutil56 (>= 10:4.3.1).
   - libbinio1v5 (>= 1.4+dfsg1).
   - libbs2b0.
   - libc6 (>= 2.29).
   - libcairo2 (>= 1.2.4).
   - libcddb2.
   - libcdio-cdda2 (>= 10.2+2.0.1).
   - libcdio19 (>= 1:2.1.0).
   - libcue2 (>= 2.2.1).
   - libcurl3-gnutls (>= 7.16.2).
   - libfaad2 (>= 2.7).
   - libflac8 (>= 1.3.0).
   - libfluidsynth2 (>= 2.0.5).
   - libgcc-s1 (>= 3.5).
   - libgdk-pixbuf-2.0-0 (>= 2.22.0).
   - libglib2.0-0 (>= 2.37.3).
   - libgtk2.0-0 (>= 2.24.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - liblirc-client0.
   - libmms0 (>= 0.4).
   - libmodplug1 (>= 1:0.8.8.5).
   - libmp3lame0 (>= 1:3.100).
   - libmpg123-0 (>= 1.13.7).
   - libneon27-gnutls.
   - libnotify4 (>= 0.7.0).
   - libogg0 (>= 1.1.0).
   - libopenmpt0 (>= 0.3.0).
   - libpango-1.0-0 (>= 1.22.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - libpulse0 (>= 0.99.1).
   - libqt5core5a (>= 5.15.1).
   - libqt5gui5 (>= 5.14.1) or libqt5gui5-gles (>= 5.14.1).
   - libqt5multimedia5 (>= 5.6.0~beta).
   - libqt5widgets5 (>= 5.15.1).
   - libqt5x11extras5 (>= 5.6.0).
   - libsamplerate0 (>= 0.1.7).
   - libsdl2-2.0-0 (>= 2.0.12).
   - libsidplayfp5 (>= 2.0.5).
   - libsndfile1 (>= 1.0.20).
   - libsoxr0 (>= 0.1.0).
   - libstdc++6 (>= 5.2).
   - libvorbis0a (>= 1.2.0).
   - libvorbisenc2 (>= 1.1.2).
   - libvorbisfile3 (>= 1.1.2).
   - libwavpack1 (>= 4.40.0).
   - libx11-6.
   - libxml2 (>= 2.7.4).
   - zlib1g (>= 1:1.2.3.4).
Recommends:
   - audacious (>= 2.4.3).

Source: audacious-plugins-dmo
Website: http://www.audacious-media-player.org/
Installed-Size: 3 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: audacious-plugins

You can also browse the application directory for audacious-plugins.