deb-multimedia
.org repository

Details for dmidiplayer (1.4.0-dmo1) - armel - Stable/bullseye

Featured MIDI File Player.



Description-md5: 2354e401d316c9feb7c11757e8fdc548
Section: sound
Priority: optional
Filename: pool/main/d/dmidiplayer-dmo/dmidiplayer_1.4.0-dmo1_armel.deb
Size: 294404
MD5sum: 270dca63b03dfc6e4553aabc98111f24
SHA256: daa7b6e5a9ac92fe52eb83e5a1fed72b00876ea16d4c90e4adcf643fba7804e9



Section: sound
Priority: optional
Build-Date: 29 June 2021

Depends:
   - libc6 (>= 2.29).
   - libdrumstick-file2 (>= 1:2.3.0).
   - libdrumstick-rt2 (>= 1:2.3.0).
   - libdrumstick-widgets2 (>= 1:2.3.0).
   - libgcc-s1 (>= 3.5).
   - libqt5core5a (>= 5.15.1).
   - libqt5gui5 (>= 5.14.1) or libqt5gui5-gles (>= 5.14.1).
   - libqt5printsupport5 (>= 5.0.2).
   - libqt5widgets5 (>= 5.9.0~beta).
   - libstdc++6 (>= 5.2).
   - libuchardet0 (>= 0.0.1).

Source: dmidiplayer-dmo
Website: https://sourceforge.net/projects/dmidiplayer/
Installed-Size: 924 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: dmidiplayer

You can also browse the application directory for dmidiplayer.