deb-multimedia
.org repository

Details for mythbrowser (1:32.0+fixes20221128.git1544bc2977-dmo1) - amd64 - Unstable/Sid

Small web browser module for MythTV



Description-md5: c560b7918eb34caf81d809b049d8fa73
Section: graphics
Priority: optional
Filename: pool/main/m/mythplugins-dmo/mythbrowser_32.0+fixes20221128.git1544bc2977-dmo1_amd64.deb
Size: 111876
MD5sum: 90c08317642730b76ed7a810b8febe36
SHA256: 9be8ae1bb300d7235b6163701e9ab1f91f19aafc55dafd4efd6e78f31061b285



Section: graphics
Priority: optional
Build-Date: 28 November 2022

Depends:
   - mythtv-frontend (>= 1:32.0~).
   - libc6 (>= 2.32).
   - libgcc-s1 (>= 3.0).
   - libmyth-32 (>= 1:32.0+fixes20221128.git1544bc2977).
   - libqt5core5a (>= 5.15.1).
   - libqt5gui5 (>= 5.0.2) or libqt5gui5-gles (>= 5.0.2).
   - libqt5sql5 (>= 5.0.2).
   - libstdc++6 (>= 5.2).

Source: mythplugins-dmo
Website: http://www.mythtv.org/
Installed-Size: 406 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mythbrowser

You can also browse the application directory for mythbrowser.