deb-multimedia
.org repository

Details for obs-plugins (1:26.0.2-dmo3) - arm64 - Unstable/Sid

recorder and streamer for live video content (plugins)



Description-md5: ad783fd4cc0c51d0ced5e8790fafe384
Section: video
Priority: optional
Filename: pool/main/o/obs-studio-dmo/obs-plugins_26.0.2-dmo3_arm64.deb
Size: 156948
MD5sum: 3a7e59c1079fe41289bf7ee7eecb01e6
SHA256: 9d4d120177eb83fec35182fae7bceaac22bd34d56b1cbc74a1319862848d84e0



Section: video
Priority: optional
Build-Date: 19 November 2020

Depends:
   - libasound2 (>= 1.0.16).
   - libc6 (>= 2.17).
   - libgcc-s1 (>= 3.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libluajit-5.1-2 (>= 2.0.4+dfsg).
   - libobs0 (>= 1:26.0.2).
   - libpython3.9 (>= 3.9.0~b4).
   - libqt5core5a (>= 5.15.1).
   - libqt5gui5 (>= 5.2.0~alpha1) or libqt5gui5-gles (>= 5.2.0~alpha1).
   - libqt5widgets5 (>= 5.14.1).
   - libqt5x11extras5 (>= 5.6.0).
   - libstdc++6 (>= 5.2).
Recommends:
   - vlc.

Source: obs-studio-dmo
Website: https://obsproject.com
Installed-Size: 724 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: obs-plugins

You can also browse the application directory for obs-plugins.