deb-multimedia
.org repository

Details for gstreamer1.0-plugins-bad (1:1.20.2-dmo2) - powerpc - Unstable/Sid

GStreamer plugins from the "bad" set


Multi-Arch: same

Description-md5: f199f09e243e44386c57316c57820eef
Section: libs
Priority: extra
Filename: pool/main/g/gst-plugins-bad1.0-dmo/gstreamer1.0-plugins-bad_1.20.2-dmo2_powerpc.deb
Size: 4388272
MD5sum: 8347b12c4e6a3236521149d2ff04d659
SHA256: c95d6817ac2c4a33343b7d42f0ce5b5fd71753bd48fce4e67a1f9e0cadc28ae9



Section: libs
Priority: extra
Build-Date: 14 May 2022

Depends:
   - libaom3 (>= 1:3.3.0).
   - libass9 (>= 2:0.16.0).
   - libbs2b0 (>= 3.1.0+dfsg).
   - libbz2-1.0.
   - libc6 (>= 2.32).
   - libcairo2 (>= 1.6.0).
   - libchromaprint1 (>= 1:1.5.1).
   - libcurl3-gnutls (>= 7.21.0).
   - libdc1394-25 (>= 2.2.6).
   - libde265-0 (>= 0.8).
   - libdrm2 (>= 2.4.47).
   - libfaac0 (>= 1:1.30).
   - libfdk-aac2 (>= 1:2.0.2).
   - libflite1 (>= 1.4-release-9~).
   - libfluidsynth3 (>= 2.0.5).
   - libgcc-s1 (>= 4.2).
   - libglib2.0-0 (>= 2.67.3).
   - libgme0 (>= 0.6.0).
   - libgsm1 (>= 1.0.18).
   - libgstreamer-gl1.0-0 (>= 1.20.2).
   - libgstreamer-plugins-bad1.0-0 (= 1:1.20.2-dmo2).
   - libgstreamer-plugins-base1.0-0 (>= 1.20.2).
   - libgstreamer1.0-0 (>= 1.20.0).
   - libgudev-1.0-0 (>= 146).
   - libilmbase25 (>= 2.5.7).
   - libjson-glib-1.0-0 (>= 1.5.2).
   - libkate1 (>= 0.4.1).
   - liblcms2-2 (>= 2.4).
   - liblilv-0-0 (>= 0.20.0~dfsg0).
   - libltc11 (>= 1.2.0).
   - libmicrodns1 (>= 0.2.0).
   - libmodplug1 (>= 1:0.8.8.5).
   - libmpcdec6 (>= 1:0.1~r435).
   - libneon27-gnutls.
   - libnettle8 (>= 3.6~).
   - libnice10 (>= 0.1.18).
   - libopenal1 (>= 1.14).
   - libopenaptx0 (>= 0.2.0).
   - libopenexr25 (>= 2.5.7).
   - libopenh264-6 (>= 1:2.2.0).
   - libopenjp2-7 (>= 2.2.0).
   - libopenmpt0 (>= 0.3.0).
   - libopus0 (>= 1.1).
   - liborc-0.4-0 (>= 1:0.4.25).
   - libpango-1.0-0 (>= 1.22.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - libqrencode4 (>= 3.2.0).
   - librsvg2-2 (>= 2.36).
   - librtmp1 (>= 2.3).
   - libsbc1 (>= 1.5).
   - libsndfile1 (>= 1.0.20).
   - libsoundtouch1 (>= 2.0.0).
   - libspandsp2 (>= 0.0.6~pre18).
   - libsrt1.4-gnutls (>= 1.4.4).
   - libsrtp2-1 (>= 2.0.0+20170516).
   - libssl3 (>= 3.0.0).
   - libstdc++6 (>= 5.2).
   - libusb-1.0-0 (>= 2:1.0.8).
   - libva2 (>= 2.10.0).
   - libvo-aacenc0 (>= 0.1.3).
   - libvo-amrwbenc0 (>= 0.1.3).
   - libwayland-client0 (>= 1.20.0).
   - libwebp7.
   - libwebrtc-audio-processing1.
   - libwildmidi2 (>= 0.2.3).
   - libx11-6.
   - libxml2 (>= 2.9.0).
   - libzbar0 (>= 0.10).
   - libzvbi0 (>= 0.2.35).
   - libzxingcore1 (>= 1.2.0).
   - gstreamer1.0-plugins-base (>= 1.20.0).
   - gstreamer1.0-plugins-good (>= 1.20.0).
Conflicts:
   - gstreamer1.0-plugins-faac.
   - gstreamer1.0-plugins-mpeg2enc.
Suggests:
   - frei0r-plugins.

Source: gst-plugins-bad1.0-dmo
Website: http://gstreamer.freedesktop.org/modules/gst-plugins-bad.html
Installed-Size: 16 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: gstreamer1.0-plugins-bad

You can also browse the application directory for gstreamer1.0-plugins-bad.